Supported Devices

quickly check to see if your device is compatible with the WOO...

Note that this list states the minimal requirements for your phone in order to work with the WOO and thus with the WOO Sports App. It may be that your smartphone, tablet, or smartwatch isn't listed here, but that doesn't necessarily mean it won't work with your smartphone, tablet, or smartwatch as the devices listed here are examples.

You can get the WOO Sports App by clicking one of these links:

Apple App Store for iOS
Google Play Store for Android

iOS

iPHONES

The minimal OS version required for the WOO Sports App to work on your iPhone is iOS 8.0, meaning iPhones with iOS 8.0 or above are compatible with a WOO. This includes:

iOS 8.0+

iPhone 5, 5S, SE, 6, 6S, 7, 7S, 8, 8S, X, 11, 12or newer

iPADS

__
Currently we do not support a native iPad App. However you can download the Phone App onto your iPad, which will also work with your WOO

APPLE WATCHES

Watch OS 7 and upwards
Apple Watch Series 3 and upwards (including Apple Watch SE)

Android

❗️

Issue with Huawei devices

Huawei devices have a particular bluetooth implementation that does not work well with WOO devices. We tried to find a workaround, but it is not possible. If you are thinking about buying a new phone or watch, keep in mind that Huawei will most likely not work with WOO devices.

ANDROID SMARTPHONES

The minimal OS version required for the WOO Sports App to work on your Android Smartphone is Android v4.4.4 (KitKat), meaning Android Smartphones with Android 4.4.4 or above are compatible with a WOO. This includes:

Android v4.4.4 (KitKat)+

Google Nexus 5, 5X, 6, 6P, 7 or newer
Google Pixel, Pixel 2, Pixel 3, Pixel 4, Pixel 5 or newer
LG G6, G7, G8, G9 or newer
Motorola Moto E, G, X, Z, or newer
Samsung Galaxy S4, S5, S6, S7, S8, S9, S10 or newer
OnePlus One, Two, Three, Five, 9 or newer
and many more...

ANDROID TABLETS

__
Currently we do not support a native Tablet App. However you can download the Phone App onto your Tablet, which will also work with your WOO

ANDROID WEAR SMARTWATCHES

The minimal requirement for the WOO Sport Watch App is that the your smartwatch running Android Wear should be waterproof (we recommend IP68 or better). However most importantly is check the user guide for your smartwatch. The Wear OS (Android Wear) version we recommend is Wear OS v2.0 or above. This includes:

Wear OS by Google v2.0+ (recommended)

LG G Watch R
LG Watch Sport
Movado Connect
Misfit Vapor
Polar M600
TicWatch Pro
and more...

❗️

No GPS Synch:

Note that the Android Watch app does not support recording GPS sessions or Big Air Analytics+ sessions (Freeride Mode). The Android Watch app functions as a display of Jump Height / GPS data only. GPS data isn't synched to, or stored in, your WOO profile.

🚧

Note:

You need a smartphone running Android 4.4.4 (KitKat) or above in order to pair a WOO with your smartwatch.

__
currently we support smartwatches running WatchOS (Apple), Garmin OS or Android Wear only. Smartwatches running Tizen OS, Fitbit OS, Pebble OS, or any other OS are not able to pair with a WOO at this moment.

don't see your Android Wear Smartwatch in this list? Check out this Google Spreadsheet for a (incomplete) list of Android Wear watches specs.

Garmin

RECOMMENDED GARMIN WATCHES

Full list of recommended Garmin Watches

🚧

Note:

If you consider buying or using a specific device, please check the Garmin Connect IQ store for a complete and up-to-date list of compatible devices.

You can find compatible devices for Kite WOO+GPS here: KITE WOO+GPS
and for Kite GPS (freeride only, no bluetooth connection to your WOO sensor) here:
KITE GPS


What’s Next

Double checked if your device is compatible? Now it's time to get your hands on a WOO!